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KEYWORDS: 

- Microcomputers: Personal computers are called microcomputers. 

- Minicomputers: Computers that are larger than microcomputers and smaller than mainframe 

computers. 

- Mainframe computers: Computers that are larger, faster and expensive than minicomputers. 

- Supercomputers: They are the biggest computers and are more powerful than the mainframe. 

- Analog computers: Computers that process continuously varying data such as monitoring 

pressure and voltage. 

- Digital computers: Computers that process information in discrete form. 

ENRICH YOURSELF: 

- A small computing device that can easily be transported from one place to another is called a 

portable computer. 

INFO: 

- PARAM 8000 is considered India’s first supercomputer. It was indigenously built in 1990 by 

center for Development of Advanced Computing and was replicated and installed at ICAD 

Moscow in 1991 under Russian Collaboration. 

EXERCISES: 

Q: A Tick (√) the correct options.  

1) Which of the following are known as PCs? 

a) Minicomputers  b) Microcomputers   c) Mainframe computers 

2) Which of the following are used for weather forecasting? 

a) Supercomputers  b) Minicomputers   c) Microcomputers 

3) Which of the following is not a portable computer? 

a) Desktop   b) Laptop    c) Palmtop 

4) Which is more compact in size than a tablet? 

a) Desktop   b) Notepad    c) Smartphone 

5) What is PARAM? 

a) Minicomputer  b) Mainframe computer  c) Supercomputer   
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Q: B Fill in the blanks.  

1) PDA comes along with a stylus 

2) A smartphone is a cellular telephone. 

3) A small computing device that can easily be transported from one place to another is called a 

portable computer. 

4) A device which is small enough to hold in a hand is called a handheld device. 

5) Computers that exhibit features of both analog and digital computers are called hybrid 

computers. 

Q: C State True or False. 

1) A notebook has separate components: the system unit, keyboard, mouse, etc.   False 

2) A desktop is a battery or AC powered personal computer.     True 

3) Smartphones are more compact in size than tablets.      True 

4) PDA stands for Personal Digital Assistant.       True 

5) Cray – 1 is a supercomputer.         True 

Q: D Match the columns. 

 Column A        Column B 

 1. Desktops       a. handheld devices 

 2. Palmtops, notepads, smartphones    b. fixed on a desk 

 3. PARAM       c. binary digits 

 4. Hybrid computer      d. has functionality of both anolog 

and digital 

 5. 0 and 1       e. supercomputer 

Ans: 1 – b, 2 – a, 3 – e, 4 – d, 5 – c  

Q: E Short Answer questions. 

1) What is a computer? 

A Computer is an electronic machine. It takes raw data as input from the user and 

processes these data under the control of set of instructions (called program) to give the 

result (output) 

2) Give any two characteristics of a computer. 

i. Speed-It takes only a few seconds for solving complex calculations. 

ii. Accuracy- The degree of accuracy of a computer is very high a sit 

performs every calculation with the same accuracy. 

3) Write any two limitations of a computer. 

A computer has no IQ and no feelings. 

a. No IQ means that a computer is completely dependent on human 

beings and can’t work without instructions from a user. 



 

b. No feeling means that a computer has no emotion or taste. It will 

blindly follow instructions given by a user. 

4) Give names of any two supercomputers. 

Cray-I,andParam 

5) What is PARAM? 

PARAM (Parallel Machine) is a series of supercomputers designed and assembled by C-

DAC.PARAM8000isconsideredIndia’sfirstsupercomputer. 

6) Define the term portable computer. 

A small computing device that can easily be transported from one place to another is 

called a portable computer. 

 

BRAIN TEASER: 

Q: A Guess the names. Then complete the crossword by filling the correct answers.

 

 



 

        

KEYWORDS: 

 Windows: An operating system 

 Playlist: A list of favourite songs 

ENRICH YOURSELF: 

 You can burn an audio CD that stores about 80 minutes of music and will play in almost any CD 

player. Or you can make a data CD or DVD that can hold several hours of music and will play in 

PCs only. 

INFO: 

 If the list pane already contains other items, you can clear the contents by clicking the clear list 

button. 

 You can adjust the view of Control Panel as per your choice by clicking View by drop down 

arrow and selecting Category, Large icons or small icons option. 

FAST FORWARD: 

 Ctrl  + N :  to create a new playlist 

 Ctrl + O :to open an audio file from hard disk drives. 

 Ctrl + M :to view menu bar  

 Ctrl  + P :  to play a song 

 Ctrl + S :to stop currently running song 

 Ctrl + B :to play previous song. 

EXERCISES: 

Q: A Tick (√) the correct options.  

1) Windows is the product of: 

a) Infosys    b) Adobe   c) Microsoft 

2) What does WMP stand for? 

a) Windows Multiple Programs 

b) Windows Media Player 

c) Windows Movie Player 

3) Which is the default audio file format of Windows Media Player? 

a) MP3    b) WMA   c) WMAP 

4) Which application of Windows do you use to change setting and functionality of a computer? 

a) Windows Media Player  b) Control Panel  c) Windows Accessories 

5) Which option do you click in Control Panel to set a theme? 

a) Personalize   b) Theme   c) Personalization 
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Q: B Fill in the blanks. 

1) If you burn an audio CD, it will play in almost any CD player. 

2) The process of copying music, pictures and videos from a CD / DVD to your computer is called 

ripping. 

3) Windows Media Player (WMP) is a pre-installed software application of windows. 

4) WMA is a default file format of Windows Media Player that won’t play on iPads, most 

smartphones, or many other music players. 

Q: C State True or False. 

1) You can rip and burn a CD or DVD using Windows Media Player.    True 

2) The Rip Settings drop- down list allows you to set file format.    True 

3) The process of identifying and fixing the bugs on a computer is called burning.  False 

4) The Task Manager helps you to end tasks if the computer is not responding.  True 

5) Windows Media Player is an application of Microsoft.     True 

 

Q: D Match the columns. 

 Column A       Column B 

1. Ctrl + M     a. To create a new playlist 

2. Ctrl + P     b. To get the option to open Task Manager 

3. Ctrl + S     c. To play a song in Windows Media Player 

4. Ctrl + Alt + Del    d. To stop currently running song in  

           Windows Media Player 

5. Ctrl + N     e. To view menu bar in Windows Media Player 

Ans: 1- e,  2- c, 3- d, 4- b, 5- a 

Q: E Short Answer questions. 

1) Which is the latest version of Windows? 

Windows 10 is the latest version of windows operating  system. 

2) Give names of any two file formats of Windows Media Player. 

WMA and MP3 are two file formats supported by Windows Media Player. 

3) What is ripping? 

The process of copying music, pictures, and videos from a CD/DVD to your computer is 

called Ripping 

4) What is Windows Media Player? 

Windows Media Player (WMP)is a pre-installed software application of Windows. It 

enables you to run and organize digital media files of both types—audio and video. 



 

5) Write a brief note on the Control Panel. 

Control Panel is an important feature of Windows through which you can change 

settings and functionality of a computer. 

BRAIN TEASER: 

Q: A Search for the given words in the maze and encircle them. 

 

Q: B Given below are the steps to rip a CD. They are not in the correct order. Put them in the 

correct order by numbering them. 

 Clear the check boxes of songs which are not to be ripped.  

 Insert a CD in CD drive. 

 Click on the Rip Setting options and select required file format. 

 Click the Rip CD button. 

 Go to the Library to play ripped songs. 

 Open Windows Media Player 
 

 

 

 

 

 

 

 

 

WORD LIST 

1. THEME 

2. TROUBLESHOOT 

3. CONTROL PANEL 

4. ACCESSORIES 
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WORKSHEET 1 

Q: A Give answer in one word. 

1) An example of microcomputer. - Desktop 

2) An example of supercomputer - PARAM 

3) Latest version of Windows  - Windows 10 

4) A default application of Windows - Window Media Player 

5) An application of windows that enables you to run audio and video – WMP 

Q: B The following are the steps to rip a CD. Put them in the correct order by numbering them. 

- 3 Clear the check boxes of songs which are not be ripped. 

- 2 Insert a CD in CD drive 

- 5 Click on the Rip Settings option and select required file format. 

- 4 Click the ‘Rip CD’ button 

- 6 Go to the Library to play ripped songs. 

- 1 Open Windows Media Player 

Q: C Complete the following crossword by writing the names of microcomputers. 

 

 

 

 

 

 

 

 

 



 

 

 

KEYWORDS: 

 Header: Top margin area of a document. 

 Footer: Bottom margin area of a document. 

 Hyperlink: A text, word or image that sends you to the linked page. 

 Drop cap: A large capital letter that has depth of two or more lines of regular text. 

 

ENRICH YOURSELF:  

 If you want to remove a heperlink, right – click on the hyperlinked text or imaged and select 

Remove Hyperlink option. 

 If you click a right – mouse button over a misspelt word, Msword shows some suggestions related 

to the word to fix error.  

INFO: 

 If you want to set a particular segment or paragraph into columns, select it in the document and 

click Layout – Columns.  

 To remove watermark, click Design – Watermark – Remove Watermark. 

FAST FORWARD: 

 F7 : to activate spelling and grammar check. 

EXERCISES: 

Q: A Tick (√) the correct options. 

1) Which of the following is present in Editing group of the Home tab? 

a) Header and Footer   b) Find and Replace  c) Watermark 

2) Which of the following is used to insert the faded text in the document? 

a) Penmark    b) Watermark   c) Brushmark 

3) To access the Columns feature in Word document, click: 

a) Insert – Columns   b) Layout – Columns  c) Review - Columns 

4) In Word, a text which is in blue color, and allows you to jump to the linked page is called? 

a) Hyperlink    b) Watermark   c) Drop Cap 

5) Spelling and Grammar option is present in: 

a) Proofing group of Review tab 

b) Proofing group of Insert tab 

c) Proofing group of layout tab 
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Q: B Fill in the blanks. 

1) Header and footer are visible on every page of a document once they are entered in the document. 

2) You click the hyperlink text along with Ctrl key to access its link. 

3) The design tab of word application contains Watermark option. 

4) The drop cap feature is present in text group of the insert tab. 

5) The bottom page margin area of a document is called footer. 

Q: C State True or False. 

1) The header and footer cannot be edited in Word document.   False 

2) Watermark cannot be removed from the document.    False 

3) Find is used to search for text in the document.    True 

4) Word provides a range of preset headers and footers.   True 

5) You can create only textual watermark in a document.   False 

Q: D Match the following columns. 

  Column A      Column B 

 1. Ctrl + F      a. Opens header and footer in edit mode 

 2. Ctrl + H      b. Shows Find Navigation pane 

 3. F7       c. Part of Insert tab 

 4. Header and Footer     d. Activates spelling and grammar check 

 5. Double – clicking at bottom margin of a page e. Open find and replace dialog box 

 

 Ans: 1 – b, 2 – e, 3 – d, 4 – c, 5 – a  

Q: E Short answer questions. 

1) Give any two options of the Editing group of the Home tab. 

Ans: The editing group of the home ribbon has find and replace options. 

2) What is Page header? 

Ans: The text written in the top margin area of a document is called header. 

3) State about the Find feature of Word. 

Ans: Find command is used to search for particular text in a document. 

4) How do you open Find and Replace dialog box with the Replace tab? 

Ans: Click the Home tab 

         Choose the Find and Replace option in Editing group. 

5) What is a hyperlink? 

Ans: A hyperlink is a word, phrase or image that you click on the jump quickly from one page to  

another.  

 



 

 

BRAIN TEASER 

A. Five features of Word are hidden in the following maze. Search the Words and encircle them. 

 

 

 

 

 

 

 

 

 

 

 

B. The steps to check and correct spelling errors are given below. Put them in the correct order by 

numbering them. 

1) Select the Spelling and Grammar option.      4 

2) Select any suggestion on error and click the required command button.  5  

3) Open the Word document which is to be checked.     1 

4) Once completed, Word lets you know about it. Click Ok to close   7 

5) Go to the Proofing group.        2 

6) You will proceed to check next error.       6 

7) Choose the Review tab.        3 

 

 

 

 

 

 

 

 

 

 

 

 



 

 

 

KEYWORDS: 

 Animation: The ability to move text and objects on the slide. 

 Slide transitions: The visual movements of slides. 

ENRICH YOURSELF: 

 When you apply slide transition or animation, a star appears to the left of the slide thumbnail in 

the slides pane. It is called Play Animation icon. 

INFO: 

 You can directly add text in the SmartArt graphics by clicking on Text holder. 

 To delete an animation effect from an object, select the small number located next to the object 

and press the Delete key. 

 To delete a slide transition, select a slide and click the Transitions tab – None. 

FAST FORWARD: 

 Ctrl + P : To print a presentation. 

EXERCISE: 

Q: A Tick (√) the correct options. 

1) Which of the following is not part of illustrations group? 

a) SmartArt    b) Shapes    c) Pictures 

2) To add an animation to an object you click ______________. 

a) Transitions – Animation 

b) Animations – Add Animation 

c) Animations – Insert Animation 

3) Audio and Video features are present in: 

a) Media group of Insert tab 

b) Media group of Home tab 

c) Video group of Media tab 

4) In transitions tab, which box enables you to enter time to set length of a slide transition? 

a) Duration box in Timing group 

b) Start box in Timing group 

c) Duration box in Preview group 

5) A pane that shows all effects for the current slide in the order in which they will appear is called: 

a) Slide Pane    b) Animation Pane  c) Notes Pane 
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Q: B Fill in the blanks. 

1) You can resize a Shape or SmartArt using corner or sides handles. 

2) The animation effects can be reordered and modified directly in animation Pane. 

3) Slide transitions are the visual movements of slides. 

4) When you apply a slide transition or animation, a star appears on the left of the slide thumbnail in 

the Slides Pane. 

5) To delete a slide transition, select a slide and click the Transition tab – none. 

Q: C State True or False. 

1) You cannot apply more than one animation effect to an object.   False 

2) You can preview a slide animation or transition by clicking the Star icon.    True 

3) Numbers which are marked next to an object show the sequence of the animation effects. True 

4) All the animation effects are present in Animation group of Animation tab.  True 

5) To take printouts of a presentation, you click file – print.    True 

Q: D Match the following columns. 

 Column A      Column B 

1) Audio and Video    a. Illustrations group in Insert tab 

2) SmartArt and Shapes    b. Media group in Insert tab 

3) Sound      c. Advanced Animation group of Animation tab 

4) Add Animation     d. Timing group in Transitions tab 

Ans: 1- b, 2 – a, 3 – d, 4 – c  

Q: E Short answer questions. 

1) What is the use of Star icon present next to the slide in Slide Pane? 

Ans: The star icon indicates that a slide has a transition or animation effect applied to it. It is used to 

preview the animation or transition effect applied to a slide. 

2) What is slide transition? 

Ans: A slide transition is the visual movement of slides that we see when we slide changes to another 

in a slide show. 

3) Which tab do you click to apply slide transitions? 

Ans: We click transitions to apply a slide transition. 

4) How do you remove slide transitions? 

Ans: To delete a slide transition, select a slide and click the Transitions tab and then none. 

5) How do you set length of slide transitions? 

Ans: To specify the length of a slide transition, set the required time in Duration box in the Timing 

group of Animation ribbon. 

 



 

 

BRAIN TEASER: 

A. Search and encircle the features of Power Point in the word search grid given below. 

 

B. Steps to insert a video on a slide are given below. Write numbers to put them in the correct 

order.  

1) Click the Insert tab.       1 

2) Click the Video on My PC option.     3 

3) Click the Insert button.      5 

4) Select the required video clip in Insert Video dialog box.  4  

5) Choose the Video option in the Media group.   2 

 

 

 

 

 

 

 

 

 

 

 

 

 

 



 

 

 

KEYWORDS: 

 Worksheet: Like a page, an individual worksheet 

 Workbook: An Excel file that can hold many worksheets in it. 

 Rows: Horiozontal line of cells on a worksheet. 

 Columns: Vertical line of cells on a worksheet. 

 Cell: An intersected area of a row and a column. 

INFO: 

 Lotus – 3, Supercalc and Open Office Calc are some examples of spreadsheet programs. 

 Excel saves its workbooks automatically with .xlsx extension.  

FAST FORWARD:  

 Arrow keys: to move around the worksheet. 

 F2: to open the selected cell in the edit mode. 

 Delete : to delete the content of a cell or a range of cells after selection 

 Ctrl + N: to open a new workbook 

 Ctrl + S: to save a file 

 F12: to save an existing file with a new name 

 Ctrl + O : to open an existing file 

 Ctrl + A: to select a complete worksheet 

EXERCISES: 

Q: A Tick (√) the correct options. 

1) A worksheet consists of: 

a) Rows and columns   b) Cells and rows  c) Columns only 

2) A cell with a dark green border is called: 

a) Selected cell   b) Active cell   c) Bordered cell 

3) In Excel, you can create and maintain the data in: 

a) Column format   b) Tabular format  c) Rows format 

4) Spreadsheet is also known as: 

a) Document    b) Worksheet   c) Cells sheets 

5) The shortcut key to save a file is: 

a) Ctrl + S    b) Alt + S   c) Shift + A 
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Q: B Fill in the blanks. 

1) The Titlebar displays the name of the current workbook. 

2) By default, Excel workbook containa single worksheet. 

3) The Quick Access Toolbar contains common commands, such as new, open, save etc. that you 

can access by a single click. 

4) The Maximize button enlarges the Excel window up to its standard size. 

5) In Excel, various commands are arranged in groups. 

Q: C State True or False. 

1) A5 is an example of cell reference.      True 

2) The Name box shows the data that you enter in an active cell.  False 

3) You can enter data and formula in the Formula bar.    True 

4) On pressing the Ctrl key, you can select multiple range of cells.  True 

5) On clicking row header, you can select a complete row.   True 

Q: D Match the following columns. 

 Column A      Column B 

1) F2     a. To close a workbook in Excel 

2) Ctrl + S    b. To select compete worksheet 

3) Arrow keys    c. To save a workbook 

4) Ctrl + A    d. To open a cell in edit mode 

5) File – Close    e. To move around the worksheet 

Ans: 1 – d, 2 – c, 3 – e, 4 – b, 5 – a 

Q: E Short answer questions. 

1) Shashank has entered data in a worksheet. Now, he wants to edit some cell entries. Which key 

should he press to open a cell in edit mode? 

Ans: F2 key should press to open a cell in edit mode. 

2) Distinguish between cell and an active cell 

Ans: Intersection of row and column in a worksheet is called a cell. 

         An active cell indicates the insertion point to enter data in a cell. 

3) What is Formula bar? 

Ans: It shows the data or formula of active cell and allows you to enter and manipulate the active cell 

data and formula. 

4) Which option will you use to save an existing file with a new name? 

Ans: Save As option use to save an existing file with a new name. 

5) Define the Name box 

Ans: It displays the cell reference of active cell. For example, A1 

 



 

6) What do you mean by a ‘range of cells’? 

Ans: A group of adjacent cells in referred as a range of cells. 

 

BRAIN TEASER: 

Q : A Complete the words that form correct features of Excel. 

 

 

Q: B The steps to open an existing workbook in Excel. Are given below. Put them in the correct 

order by numbering them. 

1) Click fie.      1 

2) Select the Open option    3 

3) Click Browse      2 

4) Select the desired location and file name  4 

5) Click the Open button to open the file.  5 

 

 

 

 

 

 

 

 

 

 

 

 

 



 

 

WORKSHEET 2 

Q: A Complete the following crossword using clues. 

 

 

Q: B The steps to insert a picture watermark are given below. Arrange these steps in the correct order by 

numbering them. 

 

Q: C Write the keyboard shortcuts for doing the following tasks in Excel. 

1) Click file.                  F2 

2) Select the Open option.   Ctrl + N 

3) Click Browse.     Ctrl + S 

4) Select the desired location and file name.   F12 

5) Click the Open button to open the file.   Ctrl + A 

      

      

      

      



 

 


